1. Si vous venez d'arriver sur le forum et que vous êtes un peu perdus, cliquez ici !
    Rejeter la notice

Résolu Minecraft 1.7.10 Forge

Discussion dans 'Problème avec les mods' créé par Spitch, 7 Oct 2018.

  1. Spitch

    Spitch Nouveau

    Inscrit:
    7 Oct 2018
    Messages:
    2
    Points:
    0
    Sexe:
    Homme
    Bonjour.

    Même lisant toutes les solutions proposées et les sujets résolus je ne trouve pas le moyen de jouer avec des mods sur la version 1.7.10 avec Forge.

    J'ai réinstaller Java.
    J'ai réinstaller Minecraft.
    J'ai réinstaller Forge.
    J'ai réinstaller les mods.

    Voilà les versions que j'utilise et les mods :
    Forge 1.7.10
    Java Version 8
    Mods :
    Electrical Age 1.14.2 (pour 1.7.10)
    ShadersModCore 2.3.31
    legacyjavafixer 1.0 (C'était une des solutions proposées)

    Le jeu plante quand je veux rejoindre une partie solo.

    Logs du plantage en fichier joint.

    Spitch
     

    Fichiers attachés:

  2. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    4 751
    Points:
    204
    Sexe:
    Homme
    Salut,
    Baisses la distance de vue dans les options graphiques, la 1.7.10 ne supporte pas une distance de vue > 16.
     
  3. Spitch

    Spitch Nouveau

    Inscrit:
    7 Oct 2018
    Messages:
    2
    Points:
    0
    Sexe:
    Homme
    Merci beaucoup !

    Je ne savais pas qu'un simple paramètre comme celui-là faisait autant de dégât.

    Bonne journée ! (Merci encore)
     

Partager cette page