1. Si vous venez d'arriver sur le forum et que vous êtes un peu perdus, cliquez ici !
    Rejeter la notice

Résolu modif modpack Forge demande une version introuvable de CoFH

Discussion dans 'Problème avec les mods' créé par SpartaQ69, 3 Oct 2015.

  1. SpartaQ69

    SpartaQ69 Nouveau

    Inscrit:
    3 Oct 2015
    Messages:
    2
    Points:
    0
    Sexe:
    Homme
    Bonjour.

    J'ai trouver un modpack très interesent sur curse le ''ForgeCraft The modpack'' mais je trouvais qui manque certains mods, je les et rajouter.
    Apres plusieur crash j'ai réussi a corriger les bug et pouvoir jouer.
    Mais apres une mise a jour de certain mods quand je relance minecraft Forge me dit ''forge mod loader has found a problem with your minecraft installation. the mods and versions listed below cloud not found
    CoFH : minimum version required is 1.7.10R3.1.0B1''.
    Mais j'ai chercher et cet version nes pas disponible.

    voici un pastebin pour le log : http://pastebin.com/6r4Mw3cD

    Merci.
     
  2. SpartaQ69

    SpartaQ69 Nouveau

    Inscrit:
    3 Oct 2015
    Messages:
    2
    Points:
    0
    Sexe:
    Homme
    Ne pas metre les mods a jour...
     
  3. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 432
    Points:
    229
    Sexe:
    Homme
    Salut,
    Selon cette ligne : [18:29:06] [Client thread/ERROR] [FML/]: The mod MineFactoryReloaded (MineFactory Reloaded) requires mod versions [[email protected][1.7.10R3.1.0B1,)] to be available
    C'est MineFactory Reloaded qui demande cette version inexistante de CoFHCore. Je te conseil donc d'utiliser une autre version de MineFactory Reloaded
     

Partager cette page