1. Si vous venez d'arriver sur le forum et que vous êtes un peu perdus, cliquez ici !
    Rejeter la notice

Problème avec Optifine

Discussion dans 'Problème avec les mods' créé par Tomcraft02, 18 Nov 2019.

  1. Tomcraft02

    Tomcraft02 Nouveau

    Inscrit:
    18 Nov 2019
    Messages:
    2
    Points:
    0
    Sexe:
    Homme
    Bonsoir, lorsque je met optifine dans mon dossiers mods (avec le jeu en 1.12.2) et que j'installe la version de forge que mon demande le site de optifine, mon jeu refuse de ce lancé. J'ai besoin impérativement d'optifine afin de pouvoir utiliser un pack de texture.
    Je n'ai par contre aucun crash repport. Comment faire pour savoir d'ou vient le problème ?
     

    Fichiers attachés:

  2. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 130
    Points:
    229
    Sexe:
    Homme
    Bonjour,

    Quelle version de forge et quelle version d'optifine as-tu installé ?
     
  3. Tomcraft02

    Tomcraft02 Nouveau

    Inscrit:
    18 Nov 2019
    Messages:
    2
    Points:
    0
    Sexe:
    Homme
  4. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 130
    Points:
    229
    Sexe:
    Homme
    La version F4 est bien compatible avec cette version de forge, donc ça doit venir d'une incompatibilité avec un mod.

    Tu peux envoyer les logs du jeu ? (fichier latest.log dans le dossier .minecraft/logs).
     

Partager cette page