1. Si vous venez d'arriver sur le forum et que vous êtes un peu perdus, cliquez ici !
    Rejeter la notice

Résolu petit probleme worldguard

Discussion dans 'Serveurs' créé par arhyx, 23 Déc 2016.

  1. arhyx

    arhyx Nouveau

    Inscrit:
    21 Nov 2016
    Messages:
    8
    Points:
    0
    Sexe:
    Homme
    bonjour a tous

    alors je vous explique mon petit problème j ai installé worldguard sur mon serveur 1.11
    je l ai paramètré tout comme il le faut :) mais ^^ oui toujours un "mais" j ai crée des zone ou je veux que les animaux pop mais pas les monstres
    donc je ne peux pas utiliser le flag mob-spawning pas la peine de me proposer cette solution la ^^
    j utilise donc le flag deny-spawn : creeper, bat, wolf, zombie etc etc....
    mais mon problème c est que je n'arrive pas a lui donner certaine entité en deux mot genre
    zombie pigman, Wither Skeleton etc....
    j ai essayé avec Wither_Skeleton ou encore Wither-Skeleton ou WitherSkeleton mais rien il me dit que l entité n existe pas sous bukkit
    je précise que j ai worldguard 6.2 qui est bien pour la 1.11
     
  2. CactusKipic

    CactusKipic Bûcheron

    Inscrit:
    28 Oct 2015
    Messages:
    124
    Points:
    56
    Sexe:
    Homme
    Salut,
    Tu peux retrouver ici la liste de toutes les entités de Minecraft. Pour ce qui est des Pigmens c'est "PIG_ZOMBIE", et pour les Withers Squelettes tu as le bon nom "WITHER_SKELETON" il n'y a donc pas de raison qu'il ne connaisse pas l'entité.
    Au pire, tu peux toujours essayer d'ajouter manuellement le Wither skeleton dans le fichier des régions en l'ajoutant directement dans le flag.
     
    • Utile Utile x 1
  3. arhyx

    arhyx Nouveau

    Inscrit:
    21 Nov 2016
    Messages:
    8
    Points:
    0
    Sexe:
    Homme
    merci a toi CactusKipic pour ta réponse rapide

    j ai bien un bug quand je met la commande en jeu mais ca marche nickel en l ajoutant dans les fichiers
     

Partager cette page