1. Si vous venez d'arriver sur le forum et que vous êtes un peu perdus, cliquez ici !
    Rejeter la notice

Résolu [1.7.10] Crash lors du démarrage de Minecraft avec Shader

Discussion dans 'Problème avec les mods' créé par Hytear, 16 Sept 2015.

  1. Hytear

    Hytear Nouveau

    Inscrit:
    16 Sept 2015
    Messages:
    1
    Points:
    0
    Sexe:
    Homme
    Bonjour ou bonsoir.
    J'ai un problème lorsque je démarre Minecraft avec le Mod GLSL Shader.
    Forge charge les Mod, et puis tout à coup, mon Minecraft revient sur
    la fenêtre de démarrage du launcher en m'affichant ce message d'erreur :

    Je ne pense pas que ce soit à cause de ma config PC.
    Car avant, j'arrivais bien à faire tourner les Shaders en 1.7.10 avec le même PC.

    Merci d'avance pour vos réponses.
     
  2. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 432
    Points:
    229
    Sexe:
    Homme
    Salut,
    Sur le post officiel : http://www.minecraftforum.net/forum...-mods/1286604-shaders-mod-updated-by-karyonix
     
  3. Nibel

    Nibel Bûcheron

    Inscrit:
    17 Jan 2015
    Messages:
    185
    Points:
    58
    Bonjour, désolé pour le nécrobump mais le post officiel est partiellement faux.

    Il est tout à fait possible de lancer les Shaders en 1.7.10 pour une version de Forge supérieure à 1448. Pour cela, il suffit d'ajouter la ligne :
    -Dfml.skipFirstTextureLoad=false

    Dans JVM Arguments.

    Testé avec Minecraft 1.7.10 et Forge 1469.
     
    • Informatif Informatif x 2

Partager cette page