1. Si vous venez d'arriver sur le forum et que vous êtes un peu perdus, cliquez ici !
    Rejeter la notice

Post-It [1.7]Bug de forge avec Java 8

Discussion dans 'Problème avec les mods' créé par Nolan-XX, 5 Jan 2015.

  1. Shaw892

    Shaw892 Nouveau

    Inscrit:
    13 Avr 2020
    Messages:
    6
    Points:
    0
    Sexe:
    Homme
    oui je lai désinstaller et réinstaller avec le tient.
     

    Fichiers attachés:

    • Capture.PNG
      Capture.PNG
      Taille de fichier:
      135.3 KB
      Affichages:
      76
  2. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 414
    Points:
    229
    Sexe:
    Homme
  3. Shaw892

    Shaw892 Nouveau

    Inscrit:
    13 Avr 2020
    Messages:
    6
    Points:
    0
    Sexe:
    Homme
    le problème persiste.
     

    Fichiers attachés:

    • Capture.PNG
      Capture.PNG
      Taille de fichier:
      14.5 KB
      Affichages:
      101
  4. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 414
    Points:
    229
    Sexe:
    Homme
    Bon dans ce cas on va tenter de lancer via le cmd.

    Ouvres de nouveau un cmd, tapes :
    java -jar
    Ajoutes un espace, puis glisse le fichier de forge dans le cmd.
    Ensuite appuyes sur entrée et l'installateur de forge devrait se lancer.
     
    • J'aime J'aime x 1
  5. Shaw892

    Shaw892 Nouveau

    Inscrit:
    13 Avr 2020
    Messages:
    6
    Points:
    0
    Sexe:
    Homme
    Et sa fonctionne ! Un grand merci pour ton aide précieuse.
     
  6. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 414
    Points:
    229
    Sexe:
    Homme
    Bon au moins tu as une solution de contournement. Mais c'est quand même étrange que la méthode habituelle ne fonctionne pas.
     

Partager cette page