1. Si vous venez d'arriver sur le forum et que vous êtes un peu perdus, cliquez ici !
    Rejeter la notice

Le local ne marche pas

Discussion dans 'Serveurs' créé par Arthaïr, 9 Déc 2015.

  1. Seblor

    Seblor Responsable de Modération
    Staff

    Inscrit:
    15 Sept 2013
    Messages:
    2 575
    Points:
    195
    Sexe:
    Homme
    Tu utilise bien les mêmes mods ?
    Quel est le message dans le tchat de Minecraft quand tu fais "Open to LAN" ?
     
  2. Arthaïr

    Arthaïr Mineur

    Inscrit:
    1 Août 2014
    Messages:
    344
    Points:
    99
    Sexe:
    Homme
    Oui j'ai copier coller les mods sur une clé USB puis mis sur l'autre PC
    Il me dit le port
     
  3. Seblor

    Seblor Responsable de Modération
    Staff

    Inscrit:
    15 Sept 2013
    Messages:
    2 575
    Points:
    195
    Sexe:
    Homme
    tu as bien indiqué le port dans l'IP quand tu fais "Direct connect" ?
     
  4. Arthaïr

    Arthaïr Mineur

    Inscrit:
    1 Août 2014
    Messages:
    344
    Points:
    99
    Sexe:
    Homme
    oui mon ip puis deux petits points et je met le port
     
  5. Seblor

    Seblor Responsable de Modération
    Staff

    Inscrit:
    15 Sept 2013
    Messages:
    2 575
    Points:
    195
    Sexe:
    Homme
    Je suis désolé, mais là, je tombe à cours d'idées...
    Tu n'as rien trouvé d'anormal dans les logs des 2 instances Minecraft ?
     
  6. Arthaïr

    Arthaïr Mineur

    Inscrit:
    1 Août 2014
    Messages:
    344
    Points:
    99
    Sexe:
    Homme
    Code (cpp):
    [23:17:54] [Client thread/INFO]: Setting user: ArthurCola
    [23:17:58] [Client thread/INFO]: LWJGL Version: 2.9.1
    [23:18:04] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge
    [23:18:05] [Sound Library Loader/INFO]: Starting up SoundSystem...
    [23:18:05] [Thread-9/INFO]: Initializing LWJGL OpenAL
    [23:18:05] [Thread-9/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
    [23:18:05] [Thread-9/INFO]: OpenAL initialized.
    [23:18:05] [Sound Library Loader/INFO]: Sound engine started
    [23:18:06] [Twitch authenticator/ERROR]: Given twitch access token is invalid
    [23:18:08] [Client thread/INFO]: Created: 16x16 textures-atlas
    [23:18:10] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge
    [23:18:10] [Client thread/INFO]: SoundSystem shutting down...
    [23:18:10] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com
    [23:18:10] [Sound Library Loader/INFO]: Starting up SoundSystem...
    [23:18:10] [Thread-11/INFO]: Initializing LWJGL OpenAL
    [23:18:10] [Thread-11/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
    [23:18:10] [Thread-11/INFO]: OpenAL initialized.
    [23:18:10] [Sound Library Loader/INFO]: Sound engine started
    [23:18:12] [Client thread/INFO]: Created: 512x512 textures-atlas
    [23:18:16] [Client thread/INFO]: Stopping!
    [23:18:16] [Client thread/INFO]: SoundSystem shutting down...
    [23:18:16] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com
     
  7. Seblor

    Seblor Responsable de Modération
    Staff

    Inscrit:
    15 Sept 2013
    Messages:
    2 575
    Points:
    195
    Sexe:
    Homme
    Euh...
    Tu as fermé minecraft pour avoir ces logs ?
    Parce que j'aimerais avoir celles après avoir cliqué sur "Open to LAN". Je crois que tu peux les avoir dans le launcher, si tu ne le ferme pas.
     
  8. Arthaïr

    Arthaïr Mineur

    Inscrit:
    1 Août 2014
    Messages:
    344
    Points:
    99
    Sexe:
    Homme
  9. Seblor

    Seblor Responsable de Modération
    Staff

    Inscrit:
    15 Sept 2013
    Messages:
    2 575
    Points:
    195
    Sexe:
    Homme
    Donc tu as un mod (sur le thème de Noël ?) qui plante, et le serveur s'arrête 10 secondes après l'avoir lancé.
    Après, je ne sais pas si c'est lié.
    Tu peux me donner la liste de tes mods et ta version Minecraft ?
     
  10. Arthaïr

    Arthaïr Mineur

    Inscrit:
    1 Août 2014
    Messages:
    344
    Points:
    99
    Sexe:
    Homme
    Mais même sans mods ça me le fait
     
  11. Seblor

    Seblor Responsable de Modération
    Staff

    Inscrit:
    15 Sept 2013
    Messages:
    2 575
    Points:
    195
    Sexe:
    Homme
    tu peux me passer des logs dans mod, histoire que je puisse bien différencier les erreurs Java ?
     
  12. Maxime6678ProGaminG

    Inscrit:
    17 Sept 2013
    Messages:
    6
    Points:
    50
    Sexe:
    Homme
    Tu utilise un compte cracké ou premium ? Si tu utilise un premium, ton autre compte est cracké ou pas ?
     

Partager cette page