1. Si vous venez d'arriver sur le forum et que vous êtes un peu perdus, cliquez ici !
    Rejeter la notice

McEdit 2.0 en 1.14.4 ?

Discussion dans 'Autres' créé par DemonForce, 28 Déc 2019.

Tags:
  1. DemonForce

    DemonForce Enter the World

    Inscrit:
    6 Fev 2017
    Messages:
    20
    Points:
    36
    Bonjour à tous, je suis actuellement entrain de créer une map en 1.14.4, or je pense avoir utilisé beaucoup de chucks et je pense qu'il y en a quelques chucks qui font bug mon serveur (vu que je construit la map avec un ami), c'est vraiment impossible d'y jouer (le serveur crash souvent), donc je souhaite faire "inspecter" les chucks grâce au logiciel MCEDIT

    J'ai fait des recherches sur le logiciel vu que j'en ai jamais utilisé.
    En conclusion, j'ai vu qu'il y a 2 versions, la première qui peut aller jusqu'en 1.12.2 et la deuxième qui est a partir du 1.13, donc j'installe la deuxième version et je tente d'ouvrir ma map en 1.14.4 (pour celui j'ai pris la map en solo et je me suis connecté dessus avant cela) et cela ne veut pas... Alors je tente d'ouvrir une autre map solo 1.14.4, même problème...

    Que se passe t-il ?
    Merci pour vos futurs réponses
     
    #1 DemonForce, 28 Déc 2019
    Dernière édition: 28 Déc 2019
  2. DemonForce

    DemonForce Enter the World

    Inscrit:
    6 Fev 2017
    Messages:
    20
    Points:
    36
    Voici l'erreur quand je tente d'éditer ma map 1.14.4 :


    'PySide.QtGui.QLineEdit.setText' called with wrong argument types:

    PySide.QtGui.QLineEdit.setText(list)

    Supported signatures:

    PySide.QtGui.QLineEdit.setText(unicode)



    Traceback (most recent call last):

    File "mcedit2\editorapp.py", line 790, in loadFile (self is a MCEditApp)

    File "mcedit2\editorsession.py", line 430, in __init__ (self is a EditorSession)

    File "mcedit2\panels\worldinfo.py", line 90, in __init__ (self is a WorldInfoPanel)

    File "mcedit2\panels\worldinfo.py", line 97, in updatePanel (self is a WorldInfoPanel)

    File "mcedit2\panels\worldinfo.py", line 115, in _updatePanel (self is a WorldInfoPanel)

    TypeError: 'PySide.QtGui.QLineEdit.setText' called with wrong argument types:

    PySide.QtGui.QLineEdit.setText(list)

    Supported signatures:

    PySide.QtGui.QLineEdit.setText(unicode)
     

Partager cette page