1. Si vous venez d'arriver sur le forum et que vous êtes un peu perdus, cliquez ici !
    Rejeter la notice

Problème avec forge

Discussion dans 'Problème avec les mods' créé par Hamtaralstrasz, 14 Août 2019.

  1. Hamtaralstrasz

    Hamtaralstrasz Nouveau

    Inscrit:
    14 Août 2019
    Messages:
    1
    Points:
    0
    Sexe:
    Homme
    J'ai téléchargé le fichier .jar "installer" de forge 1.14.4 (évidement sur le site forge officiel, si vous vous demandiez, je suis pas con non-plus ^^) et l'ai lancé avec java (qui, je le précise, est à jour) mais le seul résultat que j'obtiens et l'ouverture puis la fermeture presque instantanée d'une fenêtre de commande… j'ai vu qu'ouvrir le fichier avec une ligne de commande pouvait résoudre le problème, je l'ai fait et le résultat est le même…

    Ce problème ne m'arrive que pour les dernières versions de forge ne proposant plus d'option "Windows installer" mais que "installer" classique… j'en déduit logiquement que cela viens bien de forge (ce qui devrait logiquement être dans votre domaine de compétence ^^) et non de java.

    COMMENT JE FAIS !!!

    Ps : Et sinon, existe t'il un moyen d'installer optifine sans recourir à forge?
     
  2. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    4 934
    Points:
    214
    Sexe:
    Homme
    Bonsoir,

    Le cas que tu décris est un problème connu de lancement des .jar qui peut-être réglé avec l'outil jarfix : https://johann.loefflmann.net/en/software/jarfix/index.html

    Note : Optifine peut en effet s'installer sans forge, en exécutant le jar d'optifine de la même manière que l'installateur de forge. D'ailleurs tu n'aura pas le choix de faire comme ça car pour l'instant Optifine 1.14.4 n'est pas compatible avec Forge 1.14.4.
     

Partager cette page