1. Si vous venez d'arriver sur le forum et que vous êtes un peu perdus, cliquez ici !
    Rejeter la notice

Résolu problème d'authentification sur serveur

Discussion dans 'Serveurs' créé par belou, 31 Mai 2017.

  1. belou

    belou Nouveau

    Inscrit:
    31 Mai 2017
    Messages:
    12
    Points:
    0
    Sexe:
    Homme
    Bonsoir, comment allez vous ?

    Je me permet de vous contacter car je suis actuellement très embêté depuis ce matin.

    En gros hier j'ai fais une partie (avec ma version minecraft achetée) avec un ami sur un serveur (minecraft illimity) que j'ai acheté, et tout fonctionnais parfaitement et depuis ce matin impossible de me connecter, le texte sur la console qui est affiché est le suivant :

    "[22:23:43] [Server thread / INFO]: [email protected] [id =, Name = Belouboy62, properties = {}, legacy = false] (/80.12.43.208:40500) connexion perdue: déconnecté "

    Et dans le jeu j'ai ce message :

    "échec de l'authentification : Les serveurs d'authentification sont actuellement hors service pour cause de maintenance "

    Alors que pour mon ami tout fonctionne et il n'y a pas d'histoire de maintenance.

    Donc je me suis renseigné et j'ai appris que cela s'affiche quand la version du jeu est un crack, or moi je l'ai acheté, donc j'ai désinstaller le jeu complètement plusieurs fois et l'ai réinstallé, puis j'ai redémarrer et re paramétré mon serveur mais toujours ce même message qui reviens sur la console et le jeu... alors voilà mon problème, pourriez vous m'aider s'il vous plaît ?

    Cordialement,

    Belou
     
  2. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 108
    Points:
    229
    Sexe:
    Homme
    Salut,
    As-tu ou avais-tu le programme mcleak sur ton ordinateur ?
     
  3. belou

    belou Nouveau

    Inscrit:
    31 Mai 2017
    Messages:
    12
    Points:
    0
    Sexe:
    Homme
    Salut,

    Je ne sais pas je vais vérifier, sinon c'est quoi ce programme ?
     
  4. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 108
    Points:
    229
    Sexe:
    Homme
    Si tu ne sais pas ce que c'est tu ne l'as surement pas, c'est un programme qui détourne les serveurs d'authentification de mojang vers un autre serveur (complètement illégal) et cause du-coup ce genre de problème.

    Du-coup je ne sais pas trop d'où ça peut venir, tu pourrais essayer avec une autre connexion (par exemple via le partage de connexion d'un téléphone) ?
     
  5. belou

    belou Nouveau

    Inscrit:
    31 Mai 2017
    Messages:
    12
    Points:
    0
    Sexe:
    Homme
    j'ai essayé mais ça ne fonctionne toujours pas
     
  6. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 108
    Points:
    229
    Sexe:
    Homme
    Donc le blocage est directement sur ton pc.
    As-tu un anti-virus, un contrôle parental ou autre chose qui pourrait filtrer le réseau ?
     
  7. belou

    belou Nouveau

    Inscrit:
    31 Mai 2017
    Messages:
    12
    Points:
    0
    Sexe:
    Homme
    oui j'ai l'antivirus doctor web
     
  8. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 108
    Points:
    229
    Sexe:
    Homme
    Désactives-le temporairement et essaies de voir si la connexion fonctionne.
     
  9. belou

    belou Nouveau

    Inscrit:
    31 Mai 2017
    Messages:
    12
    Points:
    0
    Sexe:
    Homme
    Non toujours pas et j'ai remarqué un autre problème, mon skin à changer et c'est mis en défaut sur celui de "Alex" et impossible de le changer même en le réinitialisant
     
  10. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 108
    Points:
    229
    Sexe:
    Homme
    Bha sachant que ton pc ne communique pas correctement avec les serveurs d'authentification de mojang ce n'est pas choquant.
    Reste à comprendre pourquoi ça ne passe pas et là je ne sais pas trop :/
     
  11. belou

    belou Nouveau

    Inscrit:
    31 Mai 2017
    Messages:
    12
    Points:
    0
    Sexe:
    Homme
    Peut être que ça reviendra comme c'est parti, je vais encore chercher et tester d'autres trucs, merci quand même, je te tiens au courant

    Bon bah j'ai passé en revu mon pare feu, j'ai tout désactiver, essayer de me reconnecter, changer le mot de passe, ect... mais rien n'y fais toujours ce même problème récurant, as tu trouvé quelque chose de ton côté ?
     
    #11 belou, 1 Juin 2017
    Dernière édition par un modérateur: 1 Juin 2017
  12. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 108
    Points:
    229
    Sexe:
    Homme
    Non :/
    Pourrais-tu envoyer logs du jeu ? (fichier latest.log dans le dossier .minecraft/logs).
     
  13. belou

    belou Nouveau

    Inscrit:
    31 Mai 2017
    Messages:
    12
    Points:
    0
    Sexe:
    Homme
    Je finis de réinstaller l'ensemble et je t'envois ça ;)

    [16:39:30] [Client thread/INFO]: Setting user: Belouboy62
    [16:39:31] [Client thread/INFO]: LWJGL Version: 2.9.4
    [16:39:31] [Client thread/INFO]: Reloading ResourceManager: Default
    [16:39:32] [Sound Library Loader/INFO]: Starting up SoundSystem...
    [16:39:32] [Thread-4/INFO]: Initializing LWJGL OpenAL
    [16:39:32] [Thread-4/INFO]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    [16:39:32] [Thread-4/INFO]: OpenAL initialized.
    [16:39:32] [Sound Library Loader/INFO]: Sound engine started
    [16:39:35] [Client thread/INFO]: Created: 1024x512 textures-atlas
    [16:41:49] [Client thread/INFO]: Connecting to 94.23.20.216, 25857
    [16:41:53] [Client thread/INFO]: Connecting to 94.23.20.216, 25857
    [16:42:00] [Client thread/INFO]: Stopping!
    [16:42:00] [Client thread/INFO]: SoundSystem shutting down...
    [16:42:00] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com


    Voilà
     
    #13 belou, 1 Juin 2017
    Dernière édition par un modérateur: 2 Juin 2017
  14. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 108
    Points:
    229
    Sexe:
    Homme
    Malheureusement il n'y a rien qui aide :/ (même pas un message d'erreur).
     
  15. belou

    belou Nouveau

    Inscrit:
    31 Mai 2017
    Messages:
    12
    Points:
    0
    Sexe:
    Homme
    Donc on ne peux rien y faire ?
    Je suis le seul dans ce cas ?
     

Partager cette page