1. Si vous venez d'arriver sur le forum et que vous êtes un peu perdus, cliquez ici !
    Rejeter la notice

Problème de serveur en lan

Discussion dans 'Serveurs' créé par Whunder, 6 Oct 2019.

  1. Whunder

    Whunder Nouveau

    Inscrit:
    6 Oct 2019
    Messages:
    1
    Points:
    0
    Sexe:
    Homme
    Bonjour,
    Depuis quelques temps je fais des parties en lan avec des amis.
    J'ai remarqué que lorsque je tente de faire le Host je m'affiche dans la liste des serveurs lan pour mes amis mais ils ne peuvent pas me rejoindre "délai d'attente dépassé", je suppose donc que le problème vient des packets.

    Cependant j'ai déjà check via les pings sur l'ip, je reçoit et ils reçoivent mes pings.

    Je vérifie bien l'ip:Port tout est bon ainsi que la version du launcher , ...

    Le problème vient effectivement soit de moi car je suis le seul qui ne peut pas héberger de serveur mais je peut cependant accéder à leurs serveurs.
    Merci de m'aider assez rapidement.
    Merci d'avance.
     
  2. Tartial

    Tartial Nouveau

    Inscrit:
    28 Juil 2016
    Messages:
    4
    Points:
    35
    Sexe:
    Homme
    Bonjour,
    Si je comprend bien t'es amis sont sur le même réseaux que toi ? Si c'est le cas vérifie au niveau du Pare-Feu
    Si tu héberge le serveur sur ton ordinateur, ce n'est pas un LAN mais un hébergement local tout simplement.
    Dans ce cas, il faut donc faire une ouverture de port, en passant par ton IP publique. Cependant fait attention à ne pas donner ton IP public a n'importe qui.

    Si tu as des question ou alors que je n'ai pas compris ton problème n'hésite pas à envoyé un message.
     

Partager cette page