1. Si vous venez d'arriver sur le forum et que vous êtes un peu perdus, cliquez ici !
    Rejeter la notice

Problème de table de loot qui ne fonctionne plus en 1.13

Discussion dans 'Commands blocks & Redstone' créé par Ghurss, 15 Août 2018.

  1. Ghurss

    Ghurss Nouveau

    Inscrit:
    4 Juin 2017
    Messages:
    4
    Points:
    10
    Sexe:
    Homme
    Bonjour bonjour !

    J'ai créé un mob custom avec des commandes blocs (je ne donnerais que la commande de summon car le reste n'a pas d'importance ici) et je rencontre un problème depuis la 1.13 avec sa table de loot.

    J'ai mis à jour la commande du summon, et également la table de loot, mais lorsque je teste en solo et sur serveur, il n'y a aucun drops, alors que certains sont à 100% de chance normalement...
    Voici la commande du mob : https://pastebin.com/mh7a321u
    Et la table de loot : https://pastebin.com/vpQhwxE4

    La table se situe à ce chemin d'accès après le dossier de ma map : data/MvWild/loot_tables/entities/loot_boss4
    Il me semble donc que l'argument DeathLootTable:"MvWild:entities/boss4" est bon ?
    Cela pourrait-il venir de ma table ?

    Merci d'avance à ceux qui prendront le temps d'essayer de m'aider !
    Bonne journée !
     
  2. air64

    air64 Enter the World

    Inscrit:
    25 Mar 2017
    Messages:
    27
    Points:
    13
    Il faut mettre la table de loot dans un data pack et plus dans le fichier data en 1.13 . Va voir le wiki pour plus d'infos.
     

Partager cette page