1. Si vous venez d'arriver sur le forum et que vous êtes un peu perdus, cliquez ici !
    Rejeter la notice

Problème lancement forge 1.16.5

Discussion dans 'Problème avec les mods' créé par Charizox, 7 Fev 2021.

Tags:
  1. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 414
    Points:
    229
    Sexe:
    Homme
    Bonjour,

    Comment ça tu n'as pas accès au log ? Tu n'arrives pas à aller dans le dossier .minecraft puis logs ?
     
  2. The_FoxMan

    The_FoxMan Nouveau

    Inscrit:
    18 Mai 2021
    Messages:
    5
    Points:
    0
    Sexe:
    Homme
    ah si j'ai le dossier logs mais j'ai un probleme c'est lequel ?
     

    Fichiers attachés:

  3. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 414
    Points:
    229
    Sexe:
    Homme
    Il n'y a pas de fichier latest.log tout en bas ?
     
  4. The_FoxMan

    The_FoxMan Nouveau

    Inscrit:
    18 Mai 2021
    Messages:
    5
    Points:
    0
    Sexe:
    Homme
    ah si tennez
     

    Fichiers attachés:

  5. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 414
    Points:
    229
    Sexe:
    Homme
    Le fichier de configuration de forge contient des valeurs invalides, ce qui le fait planter.

    Supprimes le dossier config dans le dossier .minecraft pour forcer une réinitialisation des config aux valeurs par défaut.
     
  6. The_FoxMan

    The_FoxMan Nouveau

    Inscrit:
    18 Mai 2021
    Messages:
    5
    Points:
    0
    Sexe:
    Homme
    ok je vais essayer
     
  7. The_FoxMan

    The_FoxMan Nouveau

    Inscrit:
    18 Mai 2021
    Messages:
    5
    Points:
    0
    Sexe:
    Homme
    merci de m'avoir aider :D
     

Partager cette page