1. Si vous venez d'arriver sur le forum et que vous êtes un peu perdus, cliquez ici !
    Rejeter la notice

Problème lors du lancement d'un modpack twitch

Discussion dans 'Problème avec les mods' créé par Minufle, 14 Déc 2019.

  1. Minufle

    Minufle Nouveau

    Inscrit:
    14 Déc 2019
    Messages:
    2
    Points:
    0
    Sexe:
    Homme
    Bonjour
    Quand je souhaite lancer un modpack, Le launcher minecraft officiel m'affiche "une erreur est survenue".
    Je souhaiterais savoir d'ou pourrait venir le problème.
    Merci d'avance.
     
  2. Minufle

    Minufle Nouveau

    Inscrit:
    14 Déc 2019
    Messages:
    2
    Points:
    0
    Sexe:
    Homme
    Je voudrais bien que des personnes me répondent vu que ça fait littéralement plus de 2 semaines que j'attend.
     
  3. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 338
    Points:
    229
    Sexe:
    Homme
    Bonsoir,
    Il faudrait plus d'information pour trouver la source du problème, notamment les logs du jeu. (fichier latest.log qui se trouve dans .minecraft/logs).
     
  4. simarheys

    simarheys Nouveau

    Inscrit:
    11 Jan 2020
    Messages:
    1
    Points:
    0
    bonjour j'ai aussi le même problème.
    Voici plus de détailles:
    c'est un crash du jeu lorsque l on appui sur le bouton jouer le jeu affiche téléchargement en cours puis crash avec ce rapport:

    Échec du téléchargement du fichier, le contenu du fichier est différent de celui attendu.
    Nom : jna-4.4.0.jar
    Lien : https://libraries.minecraft.net/net/java/dev/jna/jna/4.4.0/jna-4.4.0.jar
    Nom du fichier sur le disque : jna-4.4.0.jar
    Chemin d'accès : C:\Users\**mon nom dutilisateur windows**\Twitch\Minecraft\Install\libraries\net\java\dev\jna\jna\4.4.0\jna-4.4.0.jar
    Existe : File


    De plus je ne serais pas disponible a partir de lundi jusque a vendredi donc si on pouvait rapidement régler le problème.
    merci
     
  5. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 338
    Points:
    229
    Sexe:
    Homme
  6. JAJAM25

    JAJAM25 Nouveau

    Inscrit:
    31 Oct 2020
    Messages:
    1
    Points:
    0
    Sexe:
    Femme
    Bonjour
    Quand je souhaite Lancer le le modpack rl craft ça me met ça "un problème inattendu est survenu et le jeux a plante . Nous sommes désoles pour la gène occasionnée et a lfin code sortit : 0 " .Je souhaiterais savoir d'ou pourrait venir le problème. et le réglé.

    Merci d'avance.
     
  7. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 338
    Points:
    229
    Sexe:
    Homme
    Bonjour,
    Il faudrait les logs du jeu (fichier latest.log dans le dossier .minecraft/logs) pour savoir d'où vient le problème.
     
  8. GeEzZmOo

    GeEzZmOo Nouveau

    Inscrit:
    10 Nov 2020
    Messages:
    1
    Points:
    0
    Sexe:
    Homme
    Bonjour,
    J'ai exactement le même problème que jajam25 mais avec le modpack world of dragons... j'arrive à l'installer sur twitch et à lancer le launcher minecraft via twitch mais dès que le chargement des mods s'effectue après avoir cliqué sur jouer arrivé vers la fin du télécharment lle launcher plante avec le même message d'erreur: un problème inattendu est survenu et le jeux a plante . Nous sommes désoles pour la gène occasionnée et a lfin code sortit : 0.
    J'ai essayé de transférer les logs mais je n'ai pas réussi car je ne sais pas pourquoi mais quand j'essaye de transférer le log le site me dit que le fichier n'a pas une extension autorisé... Merci d'avance et bonne journée!
     
  9. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 338
    Points:
    229
    Sexe:
    Homme
    Bonsoir,
    Fais une archive (.zip) du fichier de log et essaies de l'envoyer à nouveau.
     
  10. MoudhaMoudha

    MoudhaMoudha Nouveau

    Inscrit:
    19 Nov 2020
    Messages:
    1
    Points:
    0
    Sexe:
    Homme
    Bonjour je vient d'installer un mode avec curseforge, quand j'essaye de lancer mon jeu, le launcher plante en affichant "erreur 0".
    Je vous joins les derniers logs en espérant que cela puisse vous aider, merci d'avance.
     

    Fichiers attachés:

  11. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 338
    Points:
    229
    Sexe:
    Homme
    Alors vu l'erreur :
    Forge n'arrive pas à trouver un fichier de minecraft, mais je ne sais pas du tout le quel ni comment corriger cela :/
     

Partager cette page