1. Si vous venez d'arriver sur le forum et que vous êtes un peu perdus, cliquez ici !
    Rejeter la notice

Problème pour tp une entité

Discussion dans 'Redstone & Commands blocks' créé par Ardzone, 28 Nov 2020.

  1. Ardzone

    Ardzone Nouveau

    Inscrit:
    28 Nov 2020
    Messages:
    1
    Points:
    0
    Sexe:
    Femme
    Bonjour, j'ai créer un serveur (spigot) créatif sur aternos en 1.16.4 que j'ai bien avancé, j'ai commencé un port et pour mettre la touche final à mon dernier bateau j'ai voulu y ajouter un gouvernail. J'ai donc utilisé l'astuce suivante : https://www.minecraft-france.fr/astuce-embellir-votre-map/
    Cependant en voulant utiliser la commande :
    /tp @e[type=armor_stand,r=4] ~ ~ ~ pour le déplacer le tchat m'a indiqué que la commande n'était pas valide alors j'ai cherché et j'ai trouvé une autre commande /minecraft:tp @e[type=minecraft:armor_stand,distance=4] ~ ~ ~ il m'a alors dit qu'aucune entité n'existait.
    Je me retrouve donc avec un gouvernail qui n'est pas à sa place, que je ne peux pas bouger et que je ne peux pas détruire. Est-ce que vous auriez une solution à m'apporter ? (Sachant que j'ai déjà essayé de retourner une sauvegarde en arrière et elle est juste après avoir fait le gouvernail).
     
  2. rexmine05

    rexmine05 Explorateur

    Inscrit:
    21 Fev 2017
    Messages:
    56
    Points:
    52
    Pour la distance en 1.16.4 il faut mettre
    Code (cpp):
    /minecraft:tp @e[type=minecraft:armor_stand,distance=..4] ~ ~ ~
    Pour dire à 4 blocs ou moins
     

Partager cette page