1. Si vous venez d'arriver sur le forum et que vous êtes un peu perdus, cliquez ici !
    Rejeter la notice

Post-It [1.7]Bug de forge avec Java 8

Discussion dans 'Problème avec les mods' créé par Nolan-XX, 5 Jan 2015.

  1. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 413
    Points:
    229
    Sexe:
    Homme
    Tu as lancé Minecraft 1.7.10 et tu as des mods 1.8 dans le dossier mods. Ça ne peut pas fonctionner.
     
  2. SK_Stayreyn The Ender Guardian

    Inscrit:
    5 Jan 2016
    Messages:
    11
    Points:
    10
    Sexe:
    Homme
    une petite solution : (croyez-moi ça m'est déjà arrivé mais j'ai pu le régler)
    il peut arriver que l'installer.jar de Forge vous installe celui-ci mais qui ne fonctionne pas . il ne s'agît nullement de mod et Legacy Java Fixer ne peut rien faire contre ce problème . pour connaître l'erreur il faudra aller dans C:\Users\<nom d'utilisateur>\AppData\Roaming\.minecraft\libraries\net\minecraftforge\forge\1.7.10-10.13.3.1355-1.7.10\forge-1.7.10-10.13.3.1355-1.7.10.jar\cpw\mods\fml\common\asm\FMLSanityChecker.class pour vérifier s'il y a un problème . si vous voyez un ERRORED dans le .class ça veut dire que votre est bine défectueux . il vous faudra essayer d'utiliser l'installer de Forge pour Windows avec ça moi ça marche ( vous devez quand même désinstaller manuellement la version corrompue de Forge ). si même l'installer Windows de Forge n'arrange rien essayez le Forum .
     
    • Troll Troll x 1
  3. SK_Stayreyn The Ender Guardian

    Inscrit:
    5 Jan 2016
    Messages:
    11
    Points:
    10
    Sexe:
    Homme
    *Forge
     
    • Troll Troll x 1
  4. SK_Stayreyn The Ender Guardian

    Inscrit:
    5 Jan 2016
    Messages:
    11
    Points:
    10
    Sexe:
    Homme
    Concernant les shaders , c'est pas que je vous les déconseilles mais je dit que vous pouvez vous en passer moi j'ai l'habitude de jouer sans shaders et je préfère largement un jeu assez fluide avec un minecraft moddé qui n'a des problème de textures que de bases plutôt qu'un paysages avec un shaders qui fait bugger les textures de certains blocs de mods et qui me fait voir genre rien du tout .
     
    • Troll Troll x 1
  5. Calambiel

    Calambiel Résident de l'End

    Inscrit:
    5 Août 2014
    Messages:
    6 595
    Points:
    229
  6. Calambiel

    Calambiel Résident de l'End

    Inscrit:
    5 Août 2014
    Messages:
    6 595
    Points:
    229
    @Spiritueux ouvres plutôt un nouveau de sujet de support, ceci est un topic post-it à lire, pas un topic d'aide suivi

    (Ah et ajoutes aussi le crash-report pour compléter le game output quand tu ouvriras ton topic)
     
  7. Everysunday

    Everysunday Nouveau

    Inscrit:
    26 Août 2016
    Messages:
    2
    Points:
    0
    Sexe:
    Femme
    Bonjour !
    ça fait plusieurs heures que je cherche des solutions et j'avoue que je commence à désespérer, du coup je viens demander de l'aide à des âmes charitable.
    J'ai installé forge en 1.8, installé le mod en 1.8 aussi et ça ne fonctionnait pas, j'ai essayé de lancer le jeu Avec forge mais Sans les Mods, et ça ne fonctionne toujours pas avec le petit message qui va bien pour rager "Le pilote d'affichage [...] ne répond pas".

    Voilà mon message d'erreur et merci par avance à la personne qui me répondra !

    Code (cpp):
    [18:41:48] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
    [18:41:48] [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
    [18:41:48] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker
    [18:41:48] [main/INFO] [FML]: Forge Mod Loader version 11.14.4.1577 for Minecraft 1.8 loading
    [18:41:48] [main/INFO] [FML]: Java is Java HotSpot(TM) Client VM, version 1.8.0_91, running on Windows Vista:x86:6.0, installed at C:\Program Files\Java\jre1.8.0_91
    [18:41:48] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
    [18:41:48] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
    [18:41:48] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
    [18:41:48] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
    [18:41:48] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
    [18:41:52] [main/INFO] [FML]: Found valid fingerprint for Minecraft. Certificate fingerprint cd99959656f753dc28d863b46769f7f8fbaefcfc
    [18:41:52] [main ERROR[IMG]http://cdncache-a.akamaihd.net/items/it/img/arrow-10x10.png[/IMG]] [FML]: FML appears to be missing any signature data. This is not a good thing
    [18:41:52] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
    [18:41:52] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
    [18:41:53] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.TerminalTweaker
    [18:41:53] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.TerminalTweaker
    [18:41:53] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}
    [18:41:54] [Client thread/INFO]: Setting user: Everyse
    [18:41:59] [Client thread/INFO]: LWJGL Version: 2.9.1
    [18:42:00] [Client thread/INFO] [STDOUT]: [net.minecraftforge.fml.client.SplashProgress:start:246]: ---- Minecraft Crash Report ----
    // Don't be sad, have a hug! :love:

    Time: 26/08/16 18:42
    Description: Loading screen debug info

    This is just a prompt for computer specs to be printed. THIS IS NOT A ERROR


    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- System Details --
    Details:
        Minecraft Version: 1.8
        Operating System: Windows Vista (x86) version 6.0
        Java Version: 1.8.0_91, Oracle Corporation
        Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
        Memory: 40240000 bytes (38 MB) / 199188480 bytes (189 MB) up to 523501568 bytes (499 MB)
        JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx512M -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
        IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
        FML:
        Loaded coremods (and transformers):
        GL info: ' Vendor: 'NVIDIA Corporation' Version: '2.1.2' Renderer: 'GeForce 9500 (GF 9400 + GF 8200)/PCI/SSE2/3DNOW!'
    [18:42:00] [Client thread/INFO] [MinecraftForge]: Attempting early MinecraftForge initialization
    [18:42:00] [Client thread/INFO] [FML]: MinecraftForge v11.14.4.1577 Initialized
    [18:42:00] [Client thread/INFO] [FML]: Replaced 204 ore recipies
    [18:42:00] [Client thread/INFO] [MinecraftForge]: Completed early MinecraftForge initialization
    [18:42:00] [Client thread/INFO] [FML]: Found 0 mods from the command line. Injecting into mod discoverer
    [18:42:00] [Client thread/INFO] [FML]: Searching C:\Users\BRUNOT Jérôme\AppData\Roaming\.minecraft\Mods for mods
    [18:42:05] [Client thread/INFO] [FML]: Forge Mod Loader has identified 3 mods to load
    [18:42:05] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge] at CLIENT
    [18:42:05] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER
    [18:42:06] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge
    [18:42:06] [Client thread/INFO] [FML]: Processing ObjectHolder annotations
    [18:42:06] [Client thread/INFO] [FML]: Found 384 ObjectHolder annotations
    [18:42:06] [Client thread/INFO] [FML]: Identifying ItemStackHolder annotations
    [18:42:06] [Client thread/INFO] [FML]: Found 0 ItemStackHolder annotations
    [18:42:06] [Client thread/INFO] [FML]: Configured a dormant chunk cache size of 0
    [18:42:06] [Client thread/INFO] [FML]: Applying holder lookups
    [18:42:06] [Forge Version Check/INFO] [ForgeVersionCheck]: [Forge] Starting version check at http://files.minecraftforge.net/maven/net/minecraftforge/forge/promotions_slim.json
    [18:42:06] [Client thread/INFO] [FML]: Holder lookups applied
    [18:42:06] [Client thread/INFO] [FML]: Injecting itemstacks
    [18:42:06] [Client thread/INFO] [FML]: Itemstack injection complete
    [18:42:06] [Forge Version Check/INFO] [ForgeVersionCheck]: [Forge] Found status: AHEAD Target: null
    [18:42:06] [Sound Library Loader/INFO]: Starting up SoundSystem...
    [18:42:07] [Thread-9/INFO]: Initializing LWJGL OpenAL
    [18:42:07] [Thread-9/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
    [18:42:07] [Thread-9/INFO]: OpenAL initialized.
    [18:42:07] [Sound Library Loader/INFO]: Sound engine started
    [18:42:10] [Client thread/INFO] [FML]: Max texture size: 8192
    [18:42:10] [Client thread/INFO]: Created: 16x16 textures-atlas
    [18:42:12] [Client thread/INFO] [FML]: Injecting itemstacks
    [18:42:12] [Client thread/INFO] [FML]: Itemstack injection complete
    [18:42:12] [Client thread/INFO] [FML]: Forge Mod Loader has successfully loaded 3 mods
    [18:42:12] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge
    [18:42:13] [Client thread/INFO]: SoundSystem shutting down...
    [18:42:13] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com
    [18:42:13] [Sound Library Loader/INFO]: Starting up SoundSystem...
    [18:42:13] [Thread-11/INFO]: Initializing LWJGL OpenAL
    [18:42:13] [Thread-11/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
    [18:42:13] [Thread-11/INFO]: OpenAL initialized.
    [18:42:13] [Sound Library Loader/INFO]: Sound engine started
    [18:42:15] [Client thread/INFO] [FML]: Max texture size: 8192
    [18:42:17] [Client thread/INFO]: Created: 512x512 textures-atlas
     
    #37 Everysunday, 26 Août 2016
    Dernière édition par un modérateur: 26 Août 2016
  8. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 413
    Points:
    229
    Sexe:
    Homme
    Salut,
    Désactives la barre de chargement de forge.
    Pour faire cela vas dans le dossier .minecraft/config, ouvres le fichier splash.properties et remplaces la ligne "enabled=true" par "enabled=false".
     
  9. Everysunday

    Everysunday Nouveau

    Inscrit:
    26 Août 2016
    Messages:
    2
    Points:
    0
    Sexe:
    Femme
    Super merci à toi ça marche ! =)
     
  10. Tyge

    Tyge Nouveau

    Inscrit:
    3 Déc 2016
    Messages:
    2
    Points:
    0
    Sexe:
    Homme
    Bonsoir
    Cela fait plusieurs fois que je test de lancer un modpack feed the beast et le fameux message suivant apparaît dans la console:

    Logging in...
    Beginning authlib authentication attempt
    successfully created YggdrasilAuthenticationService
    Login complete.
    Checking local assets file, for MC version1.7.10 Please wait!
    Setting up native libraries for TerraFirmaPunk v Recommended Version MC 1.7.10
    Syncing Assets:
    Java Path: C:\Program Files (x86)\Java\bin\javaw.exe
    Pack: TerraFirmaPunk 1.7.10
    Setting MinMemory to 256
    Setting MaxMemory to 6912
    Defaulting PermSize to 256m
    Additional java parameters: 64-bit
    Erreur : impossible de trouver ou charger la classe principale 64-bit
    Java HotSpot(TM) 64-Bit Server VM warning: ignoring option PermSize=256m; support was removed in 8.0
    Error while checking news: java.io.IOException: Server returned HTTP response code: 403 for URL: http://launcher.feed-the-beast.com/newsupdate.php


    J'ai vérifier que mon java était en 64-bits (c'est le cas) puis j'ai rajouter dans le modpack le mod legacy et là toujours rien
    Merci de votre aide
     
  11. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 413
    Points:
    229
    Sexe:
    Homme
    Salut,

    Additional java parameters: 64-bit

    Je ne sais pas d'où sort ce truc, mais en tout cas il est en trop et c'est lui qui cause problème.
     
  12. Tyge

    Tyge Nouveau

    Inscrit:
    3 Déc 2016
    Messages:
    2
    Points:
    0
    Sexe:
    Homme
    D'accord bah merci quand même mais j'ai trouvé une alternative en téléchargeant curse ^^
     
  13. Spyrum

    Spyrum Nouveau

    Inscrit:
    11 Jan 2018
    Messages:
    1
    Points:
    0
    Sexe:
    Homme
    Merci mes t'es un génie.Moi ca plantait juste,j'ai inst&llé ton truc et ca marche merci.
     
  14. Boss_Gamer666

    Boss_Gamer666 Nouveau

    Inscrit:
    12 Déc 2018
    Messages:
    6
    Points:
    0
    Sexe:
    Homme
    Salut ! Tu peut m'aider ? J'ai telechargé sur mon nouveau pc java puis minecraft puis forge ( minecraft jamais lancé ) mais forge n'a pas marché j'ai essayé de télécharger le mod mais ça ne marche pas ! Voici les logs :

    ---- Minecraft Crash Report ----
    // Hi. I'm Minecraft, and I'm a crashaholic.

    Time: 12/12/18 20:11
    Description: Initializing game

    org.lwjgl.LWJGLException: Pixel format not accelerated
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
    at org.lwjgl.opengl.Display.createWindow(Display.java:306)
    at org.lwjgl.opengl.Display.create(Display.java:848)
    at org.lwjgl.opengl.Display.create(Display.java:757)
    at org.lwjgl.opengl.Display.create(Display.java:739)
    at net.minecraft.client.Minecraft.func_175609_am(Minecraft.java:580)
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:408)
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:329)
    at net.minecraft.client.main.Main.main(SourceFile:124)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:497)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)


    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- Head --
    Stacktrace:
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
    at org.lwjgl.opengl.Display.createWindow(Display.java:306)
    at org.lwjgl.opengl.Display.create(Display.java:848)
    at org.lwjgl.opengl.Display.create(Display.java:757)
    at org.lwjgl.opengl.Display.create(Display.java:739)
    at net.minecraft.client.Minecraft.func_175609_am(Minecraft.java:580)
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:408)

    -- Initialization --
    Details:
    Stacktrace:
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:329)
    at net.minecraft.client.main.Main.main(SourceFile:124)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:497)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

    -- System Details --
    Details:
    Minecraft Version: 1.8.9
    Operating System: Windows 10 (amd64) version 10.0
    Java Version: 1.8.0_51, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 204241192 bytes (194 MB) / 335544320 bytes (320 MB) up to 536870912 bytes (512 MB)
    JVM Flags: 9 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx2G -XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -XX:MaxGCPauseMillis=50 -XX:G1HeapRegionSize=32M -Xmx512M
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML:
    Loaded coremods (and transformers):
    Launched Version: 1.8.9-forge1.8.9-11.15.1.1722
    LWJGL: 2.9.4
    OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
    GL Caps:
    Using VBOs: No
    Is Modded: Definitely; Client brand changed to 'fml,forge'
    Type: Client (map_client.txt)
    Resource Packs:
    Current Language: ~~ERROR~~ NullPointerException: null
    Profiler Position: N/A (disabled)
    CPU: <unknown>

    Ahh oui et j'aimerais bien rajouter de la ram a minecraft car j'ai 8g de ram !
     
  15. robin4002

    robin4002 Support Technique
    Staff

    Inscrit:
    17 Août 2012
    Messages:
    5 413
    Points:
    229
    Sexe:
    Homme
    Salut,
    Il aurai été mieux de créé une nouvelle discussion comme ton problème n'a rien à voir avec celui de cette discussion.

    Ton jeu se lance sans forge ?
    Car là tu as un soucis de pilote, le problème n'a donc rien à voir avec forge.


    Et pour ta ram, tu as une variable d'environnement _JAVA_OPTIONS qui bloque de ram sur 512mo.
     

Partager cette page